Profil | Mitglieder | Registrieren | Start | Suche


PHP-Support.de » PHP-Einfach » News » Command Board 1.0 - Beta 1.8    » Hallo Gast [Login | Registrieren]

Neues Thema | Antworten   

Autor Beitrag
Andavos
Administrator
Foren-Gott


Dabei seit: 30.11.2003
Herkunft:
Posts: 6274
     Command Board 1.0 - Beta 1.8 Zitat | Bearbeiten

Das Command Board 1.0 - Beta 1.8 ist verfügbar.

Diesmal hat sich nicht ganz soviel verändert, dennoch haben Sicherheitslücke es nötig gemacht eine neue Version des Command Boards zu veröffentlichen.

Zuerst einmal konnte ein Moderator jeden Beitrag bearbeiten, auch wenn er nicht in jedem Forum Moderatorenrechte besitzt.
Der andere bezieht sich darauf, dass User, sofern sie in mindestens 1 Forum Lesezugriff haben, in jedem anderem Forum auch die Beiträge mit etwas Aufwand lesen können.

Neu ist aber auch noch, dass man jetzt Ränge für Mitglieder mit einer bestimmten Postanzahl vergeben kann.

Weiter Infos:
http://www.php-einfach.de/downloads_command_board_update.php



www.php-einfach.de, PHP lernen leicht gemacht
www.webhosterwissen.de, Webhosting-Vergleich



07.11.2004, 17:54 Profil | PM | E-Mail  
Gast


      Zitat | Bearbeiten

http://bruzzla.elunic.de/cb/thread.php?threadid=35&boardid=16&seite=1#ende

KANN MIR HIER JEMAND HELFEN???


15.05.2005, 16:14  
Andavos
Administrator
Foren-Gott


Dabei seit: 30.11.2003
Herkunft:
Posts: 6274
      Zitat | Bearbeiten

Hallo,
das Forum ist noch die alte Version, am besten die neuere, 1.0 - Beta 1.9 herrunterladen.

In der Beta 1.8 Version gibt es mit der Avatarfunktion fehler.


www.php-einfach.de, PHP lernen leicht gemacht
www.webhosterwissen.de, Webhosting-Vergleich



15.05.2005, 16:42 Profil | PM | E-Mail  
Gast


      Zitat | Bearbeiten

also bis jetz ging das immer... na ja vielen dank auf jedenfall..werden gleich mal updaten...


15.05.2005, 16:56  
Gast


      Zitat | Bearbeiten

also die fehler sind trotz update immer noch vorhanden...



15.05.2005, 17:05  
Andavos
Administrator
Foren-Gott


Dabei seit: 30.11.2003
Herkunft:
Posts: 6274
      Zitat | Bearbeiten

Hallo,
in dem update.zip sind noch die PHP Dateien. Damit der Fehler behoben wird, musst du sämtliche Dateien aus dem Archiv hochladen, und dann die update.php ausführen.
Sonst ist der Fehler nicht weg.


www.php-einfach.de, PHP lernen leicht gemacht
www.webhosterwissen.de, Webhosting-Vergleich





Post wurde schon 1x editiert, das letzte mal am 15.05.2005 um 17:48 von Andavos
15.05.2005, 17:46 Profil | PM | E-Mail  
Seiten (1):  1 
PHP-Support.de » PHP-Einfach » News » Command Board 1.0 - Beta 1.8   

Neues Thema | Antworten   


Powered by Command Board 1.0 - Beta 2.0 © 2004-08 PHP-Einfach | Impressum | Datenschutz